Saturday, July 2, 2016

Belajar Routing Static pada Router CISCO (Lanjutan)



 Konfigurasi Routing Statik Lanjutan pada Router Cisco :




Pertama-tama lakukan konfigurasi router 1 dengan klik 2x terus masuk ke tab CLI seperti berikut:

Konfigurasi Pada Router 0

Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R0
R0(config)#enable secret cisco
R0(config)#service password-encryption
R0(config)#line console 0
R0(config-line)#password komdat
R0(config-line)#login
R0(config)#line vty 0 4
R0(config-line)#password jarkom
R0(config-line)#login
R0(config)#banner motd c
Enter TEXT message.  End with the character 'c'.
#######################################################
Labor Komunikasi Data dan Jaringan
STIKOM Dinamika Bangsa Jambi
Silahkan Login dan masukkan password dengan benar
#######################################################
c

R0(config)#int fa0/0
R0(config-if)#ip address 192.168.5.1 255.255.255.0
R0(config-if)#no shutdown
R0(config-if)#exit

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

R0(config-if)#int s0/0/0
R0(config-if)#ip address 192.168.6.1 255.255.255.0
R0(config-if)#no shutdown
R0(config-if)#exit


%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R0(config-if)#int s0/1/0
R0(config-if)#ip address 192.168.1.1 255.255.255.0
R0(config-if)#no shutdown
R0(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

R0(config)#ip route 192.168.4.0 255.255.255.0 192.168.1.2
R0(config)#ip route 192.168.3.0 255.255.255.0 192.168.1.2
R0(config)#ip route 192.168.9.0 255.255.255.0 192.168.1.2
R0(config)#ip route 192.168.10.0 255.255.255.0 192.168.6.2
R0(config)#^z                         //Ketikkan Ctrl + Z untuk kembali ke user mode

R0#copy run start                    //Untuk menyimpan konfigurasi yang telah dilakukan pada router
Destination filename [startup-config]?
Building configuration...
[OK]


Konfigurasi Pada Router 1

Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R1
R1(config)#enable secret cisco
R1(config)#service password-encryption
R1(config)#line console 0
R1(config-line)#password komdat
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#password jarkom
R1(config-line)#exit
R1(config)#banner motd c
Enter TEXT message.  End with the character 'c'.
#######################################################
Labor Komunikasi Data dan Jaringan
STIKOM Dinamika Bangsa Jambi
Silahkan Login dan masukkan password dengan benar
#######################################################
c

R1(config)#int fa0/0
R1(config-if)#ip address 192.168.4.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

R1(config-if)#int s0/1/0
R1(config-if)#ip address 192.168.1.2 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

R1(config-if)#int s0/1/1
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/1, changed state to up

R1(config)#ip route 192.168.5.0 255.255.255.0 192.168.1.1
R1(config)#ip route 192.168.10.0 255.255.255.0 192.168.1.1
R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2
R1(config)#ip route 192.168.9.0 255.255.255.0 192.168.2.2
R1(config)#^z                         //Ketikkan Ctrl + Z untuk kembali ke user mode

R1#copy run start                    //Untuk menyimpan konfigurasi yang telah dilakukan pada router
Destination filename [startup-config]?
Building configuration...
[OK]


Konfigurasi Pada Router 2

Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!

Router>enable
Router#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R2
R2(config)#enable secret cisco
R2(config)#serive password-encryption
R2(config)#line console 0
R2(config-line)#password komdat
R2(config-line)#exit
R2(config)#line vty 0 4
R2(config-line)#password jarkom
R2(config-line)#exit
R2(config)#banner motd c
Enter TEXT message.  End with the character 'c'.
#######################################################
Labor Komunikasi Data dan Jaringan
STIKOM Dinamika Bangsa Jambi
Silahkan Login dan masukkan password dengan benar
#######################################################
c

R2(config)#int fa0/0
R2(config-if)#ip address 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

R2(config-if)#int s0/1/0
R2(config-if)#ip address 192.168.2.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

R2(config-if)#int s0/1/1
R2(config-if)#ip address 192.168.7.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/1, changed state to up

R2(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.1
R2(config)#ip route 192.168.5.0 255.255.255.0 192.168.2.1
R2(config)#ip route 192.168.10.0 255.255.255.0 192.168.2.1
R2(config)#ip route 192.168.9.0 255.255.255.0 192.168.7.2
R2(config)#^z                         //Ketikkan Ctrl + Z untuk kembali ke user mode
R2#copy run start                    //Untuk menyimpan konfigurasi yang telah dilakukan pada router
Destination filename [startup-config]?
Building configuration...
[OK]


Konfigurasi Pada Router 3

Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R3
R3(config)#enable secret cisco
R3(config)#service password-encryption
R3(config)#line console 0
R3(config-line)#password komdat
R3(config-line)#exit
R3(config)#line vty 0 4
R3(config-line)#password jarkom
R3(config-line)#exit
R3(config)#banner motd c
Enter TEXT message.  End with the character 'c'.
#######################################################
Labor Komunikasi Data dan Jaringan
STIKOM Dinamika Bangsa Jambi
Silahkan Login dan masukkan password dengan benar
#######################################################
c

R3(config)#int fa0/0
R3(config-if)#ip address 192.168.10.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

R3(config-if)#int s0/0/0
R3(config-if)#ip address 192.168.6.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R3(config-if)#int s0/1/1
R3(config-if)#ip address 192.168.8.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/1, changed state to up

R3(config)#ip route 192.168.9.0 255.255.255.0 192.168.8.2
R3(config)#ip route 192.168.5.0 255.255.255.0 192.168.6.1
R3(config)#ip route 192.168.4.0 255.255.255.0 192.168.6.1
R3(config)#ip route 192.168.3.0 255.255.255.0 192.168.6.1
R3(config)#^z                         //Ketikkan Ctrl + Z untuk kembali ke user mode

R3#copy run start                    //Untuk menyimpan konfigurasi yang telah dilakukan pada router
Destination filename [startup-config]?
Building configuration...
[OK]



Konfigurasi Pada Router 4

Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname R4
R4(config)#enable secret cisco
R4(config)#service password-encryption
R4(config)#line console 0
R4(config-line)#password komdat
R4(config-line)#exit
R4(config)#line vty 0 4
R4(config-line)#password jarkom
R4(config-line)#exit
R4(config)#banner motd c
Enter TEXT message.  End with the character 'c'.
#######################################################
Labor Komunikasi Data dan Jaringan
STIKOM Dinamika Bangsa Jambi
Silahkan Login dan masukkan password dengan benar
#######################################################
c

R4(config)#int fa0/0
R4(config-if)#ip address 192.168.9.1 255.255.255.0
R4(config-if)#no shutdown
R4(config-if)#exit

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

R4(config-if)#int s0/0/1
R4(config-if)#ip address 192.168.8.2 255.255.255.0
R4(config-if)#no shutdown
R4(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R4(config-if)#int s0/1/1
R4(config-if)#ip address 192.168.7.2 255.255.255.0
R4(config-if)#no shutdown
R4(config-if)#exit

%LINK-5-CHANGED: Interface Serial0/1/1, changed state to up

R4(config)#ip route 192.168.3.0 255.255.255.0 192.168.7.1
R4(config)#ip route 192.168.4.0 255.255.255.0 192.168.7.1
R4(config)#ip route 192.168.5.0 255.255.255.0 192.168.7.1
R4(config)#ip route 192.168.10.0 255.255.255.0 192.168.8.1
R4(config)#^z                         //Ketikkan Ctrl + Z untuk kembali ke user mode

R4#copy run start                    //Untuk menyimpan konfigurasi yang telah dilakukan pada router
Destination filename [startup-config]?
Building configuration...
[OK]


Setelah itu tinggal konfigurasi IP secara pada masing-masing End devices seperti Laptop dan PC seperti berikut :

No comments: